unAPI-rev3 Compliance

Technosophia is now compliant with unAPI-revision 3.  Cruise around and let me know if you turn up any bugs.

 

Comments